NetPhantom Starter 6.9 with SSL Setup

NetPhantom Starter with SSL has the following system requirements:

  • Java version
    Any Java vendor compatible with Java version 7 or better.
     
  • Operating System
    Windows 2003, XP, Vista, Windows Server 2008, Windows Server 2008 (R2), Windows Server 2012 (R2), Windows Server 2016, Windows 7, 8, 8.1 or 10.

    Other operating system supporting the required Java version can also run NetPhantom Starter, but any installation program is currently unavailable.

  • Memory
    About 1 GB of RAM is required. See the NetPhantom User's Guide and Reference for more information.
     
  • Disk Space
    About 1.2 MB.
     
  • SSL Files Directory
    Click here for information on the SSL Files Directory.

To download and start the installation of NetPhantom Starter on a supported Windows operating system using Microsoft Installer, please select appropriate version: 32-bit or 64-bit. The installations are provided in the MSI file format.

Please note: Some browsers may require you to right-click/CTRL-click to save these files to your computer.